VideoScribe Help

Topic not covered?

Start a new topic

Morph makes drawing larger

Hi,

I'm trying to morph between the two attached drawings. (I want the effect of lines (as in music notation) falling apart and hit the ground.)


The first picture is zoomed quite large in the frame. But when morphing from the first picture to the second, the first picture gets a lot larger in the beginning. The result is that most of the morphing happens outside the viewable frame.


Any ways to control this?

Hi Eldar


I've not been able to re-create your symptoms.


There is a known issue with long, thin SVGs - they import REALLY large: can you try with the attached and see if it makes a difference?

  • I've opened your VF_Global_Intro_Strek.svg in illustrator, turned it 90degrees and resaved it - this makes it import better - then in VideoScribe re-aligned it with the rotate wheel or the 'rotate/flip' icon


Ian


Thanks Ian,

It solved the problem and created a new one. As you can se in the attached scribe, the line is now imported very small - so when I enlarge it to the right size it gets blurry...


And one more thing: I would prefer the morph to just let the lines "fall to the ground", but I guess I can't controll that?

Hi Eldar, you can adjust the image quality in the settings menu just after you signed into VideoScribe.

After logging in, go to the settings menu on the Home screen and increase the default Image quality. I normally set this to 720px but you can set to higher if you like (please see attached).

With regards to the Morph lines, there is no specific control option for the Morph lines.



Login to post a comment