VideoScribe Help

Topic not covered?

Start a new topic

upload

I just upgraded to Pro and now it will not upload scribes from library or computer

 Hi Benjamin, 


(EDITED this post to remove the list of possible interpretations of Benjamin's original post, and to clarify the thread for future readers)


Instead of "upload" you mean "import"
Instead of "scribes" you mean "images" or "elements".


A more accurate description of the symptom is: "I can't import elements (svg, jpg or png images) from the library or from my computer into my scribe. Library images do not appear in the preview window and are missing or invisible after I add them to the scribe".



When discussing videoscribe, the term "SCRIBE" is usually used to mean an "editable videoscribe file containing multiple images and camera settings and sometimes music and a voiceover."


The word "UPLOAD" generally means " to send data from a local system to a remote system such as a server."



please refer to Joe and Andy's comments below for solutions.

Just trying to clarify
-Mike (videoscribe user)

Hi Benjamin, sorry you have a Problem.

As Mike advises, we will need some more information about the problem. If you could read through his comments below and then provide an update we should be able to advise further.

Thanks, Joe

 I can't import images from the library or my computer into my scribe. When I select a scribe from the library it doesn't show or play from the preview. If I still select it to my new project it comes in blank  

Hi Benjamin, I noticed you have logged this as a ticket too.

Generally re-installing the library should resolve this issue.

Instructions can be found here - http://help.videoscribe.co/support/solutions/articles/1000033720

If you still have this problem, please let us know by updating the ticket you created.

Many thanks, Joe

Still doesn't work. I deleted the program from my computer and re installed it and it still doesn't work.

Hi Benjamin,


Joe's answer to your ticket is a lot more involved. Can you please check your ticket and confirm, by commenting on your ticket not here in the forum, what you have done in terms of following Joe's advice?


Thanks


Andy

Maybe a phone number to talk to one person

We can be contacted on +44 1275 851407

Ok no ones home. when you get in the office i would love to talk to someone. The trial worked fine the Pro not at all......

Sparkol's office hours are 9AM to 5:30 pm GMT (UK) in case that helps.

It sounds like you just deleted and reinstalled videoscribe (deleting and reinstalling may not remove the LIBRARY folder to solve the problem) instead of following the instructions at the link Joe provided. http://help.videoscribe.co/support/solutions/articles/1000033720

1) Sometimes a simple reboot works miracles (it's a simple and painless thing to try first)
2) following the instruction at the link will hopefully fix it for you.
3) a google search for "sparkol reinstall library blank" will show you various other threads in which the problem was resolved using those instructions, in case you are just feeling skeptical.

Hope that helps
-Mike (videoscribe user)

 

Hi Benjamin I hope the issue is now resolved for you. The full instructions have been sent to you via the ticket too.

Please check the reply I sent you as it does not instruct you to uninstall VideoScribe but it does advise you to back up Your scribes so you can delete a certain directory folder.

Thanks, Joe


Login to post a comment