VideoScribe Help

Topic not covered?

Start a new topic

Videoscribe freezes/crashes about every five minutes.

Hi!


I'm using VS on OSX and having a terrible time. The software KEEPS freezing (beachballing and not responding), and it does it basically every five minutes. Then I need to force-quit, wait the annoying five minutes, and start all over again.


I have tried EVERYTHING at this page: http://help.videoscribe.co/support/solutions/articles/1000033705-crashing-and-freezing-videoscribe-free-pro-and-edu


The crashes occur at totally different times. Importing, moving objects around, sometimes even on the opening screens.


I've reinstalled the software.


I've reinstalled Adobe AIR.


I've re-imported my project file.

I've started entirely new project files.

I've copied and opened project files.


Nothing works.


I have a client to show work to in a couple of days and I'm completely at the end of my rope. If anyone can help, I would be very, very grateful.


1 person has this question
If you want, you can close the scribe, right-click the scribe thumbnail image, and "export to file". Then edit your post here and attach the scribe file.

Sometimes a simple reboot can clear out cached files and resolve some problems.

Crashes and freezes often result from improperly prepared images or bad camera settings. This thread discusses some guidelines that can help you identify or avoid those problems: http://help.videoscribe.co/support/discussions/topics/1000023738

-Mike (videoscribe user)

 

Hi Mike, I have tried all that, sadly. My images are fairly light and simple SVGs and I'm doing nothing weird with the camera. And I've found this problem isn't limited to a particular scribe; in fact it sometimes happens when I have no scribe open at all. Nonetheless I'll upload one of my files in a minute.

Here's a copyof the scribe-in-progress (took me quite a few starts and re-starts to even get it this far).


Hi again,


(I was unable to reproduce a freeze or crash problem with the scribe you provided. If you work on multiple scribes over the course of a day or multiple days without restarting videoscribe, the problem may be cumulative over time. )


1) if videoscribe crashes when no scribes are open, I'm not sure what to suggest for that! That's terrible!  However if it crashes while trying to open or close scribes, or even while browsing a large folder full of images. those problems can be related to image or camera problems.


2) The camera settings in the scribe you uploaded seemed absolutely fine just like you said.


3) A couple of the SVGs seem a little suspicious. I could not open the first two in illustrator (I get the error message "This SVG is invalid. Please validate it before opening" which might indicate something that could contribute to a freeze) the third one contains a link to a jpg (which might cause trouble but I don't think so), and the fourth one seems completely fine.

4) If you reboot and then start adding images from the sparkol library, can you add 20 or 30 images (in other words, build a pretty decent sized scribe with sparkol images) without a problem or do you still get a freeze/crash?


5) Do you find that after you reboot, it seems to work better for a longer period of time and then the freezes start to happen more and more frequently? or is there no discernible pattern?

hope we can get to the bottom of it,
-M (videoscribe user)










 

Hi there, I see you have also raised a couple of tickets regarding this issue.

I have recently updated them so please check for a response.

The scribe you attached ran fine on VideoScribe 1.3.26 on Mac OSX 10.8.5. Mike Metcalf mentioned that there might be some issues with your images, I saw the same thing. Neither banner_car.svg and girl1.svg will open in Illustrator 5. This looks like trouble to me, as we know that malformed SVG files can cause big problems for VideoScribe. Where did those images come from? 


So if you still need help, try this, it will only take a few minutes: 

  1. Start a new scribe from scratch
  2. Add four images from the Sparkol library. Pick the first four you find. 
  3. Add the same voiceover audio file. 
  4. Save the scribe.
Does this file crash like the others? If so, the problem is with VideoScribe. If not, the problem is with those graphic files.


My Scribe keeps crashing too can somebody have a look at it, we've got a important deadline to a client. Need a reply ASAP!

Hi Oliver,


Can you ask a new question using this link - http://help.videoscribe.co/support/tickets/new 


Could you also save a copy of the scribe to your online directory and let us know the name and we can investigate the problem for you - http://help.videoscribe.co/support/solutions/articles/1000033735-save-a-scribe-online-without-opening-it-on-the 


Andy

Im having the same problem using any mac computer. Its impossible to work like this and its very frustrating. I identified that you can make the software freeze very fast once you change animation settings like ziper effect or the other ones, the only one that will work for some more minutes its the "no brush" effect.


Im attaching the svg file im working with.

I also noticed that the animation of the svg image it will only look good once its finished, can someone let me know how can I make it look good when the hand is drawing it.


Thanks


Hi Issac,

Sorry you have this problem.

As advised by Andy above, we will probably need to take a look at the Scribe file and will need you to raise a support ticket with the details of your problem.

Can you ask a new question using this link - http://help.videoscribe.co/support/tickets/new 

If you can also upload a copy of your scribe to the online (cloud) directory and we will be able to check for any problems and solutions.

Thanks, Joe

Just wondering..if you use the same element from the VS Library many times in the one vid, does it make any difference to memory usage if you:

- copy and paste the item from within the scribe, or

-  reinsert it from the library?

Geoffrey, wouldn't make a difference either way. The files would be the same size each time no matter how you add them again


Login to post a comment