VideoScribe Help

Topic not covered?

Start a new topic

Imported Font doesn't draw smoothly!

It's close to a year I have been a pro subscriber with sparkol and since then I had this problem of imported fonts not scribing to my satisfaction. Not only do the fonts appear jaggered but also leave traces as they are 'drawn'.


The Sparkol team have posted that they are in the midst of improving this feature for the past 11 months or so??!! Till now there seems to be no improvement whatsoever! I have also checked other postings here and all seem to be facing problems with the fonts somehow or rather.


Sparkol, what gives as far as promises about upgrades to improve the font feature?!


One disappointed customer whose expectations have yet to be met!


Francis Roberts



1 person has this question

Very valid point Francis, but just so you know that there are a few of us Beta testing version 2.0 now and I can say from personal experience that is improves on all of these areas. I know your frustration, but if you could just hang in there for a bit longer, then I am sure you will be pleased with the next release whenever they do decide to release it :)


I would like to echo what Francis Robert wrote. I too am a PRO user, extremely unsatisfied with the way text appears in these videos. The typography is terrible, and it makes our work look second-rate. 


When are these improvements going to be released?



Version 2.0 is in Beta test at the moment so we cannot say when it will be released but as Benny says fonts are much improved in 2.0.

It's completely unsatisfying to read "we cannot say when it will be released". We have been waiting for these features for a long time. 

I am experiencing the same issue with 2.0 .. the text acts like it's missing frames when rendered and is extremely jerky.  You mentioned that this is BETA??   When is this going to be addressed?  I am committed to a project now looks like I'll have to wait.. .very unfortunate.

If I uninstall and go back to the older version will this take care of the problem and will the font's not be supported?

 

Well, Version 2.0 was introduced with all the bells and whistles! I believe it is the commercial version and moved out of being a Beta. Despite the oohs ahhs, the issue regarding the font has not improved at all! It still leaves traces of outlines as it is drawn. To my disappointment this version seems to be just a facelift of the interface, the font issue is not resolved at all. I wouldn't know what to do. I have also purchased After Effect templates that have similar whiteboard drawn features but the fonts are crisp clear and even though they are not written word for word but the final outcome of the font is very professional.


I am seriously contemplating to withdraw my pro account at sparkol after a year long's wait for the font to be improved. Along the line promises were made that the font issue would be overcome but with Version 2.0 this is just a hearsay! The reason I did not stop my account with Sparkol was to help chip in to their cause of improving their software but now I wonder whether it was wise to do so.


All you pro users of videoscribe, do you have similar issues with the fonts?


Francis Roberts

Hi Mark and Hi Francis,


If you could raise a support question Here we can address your issues directly.


Version 2.0 has much improved handling of fonts but there may possibly be a issue with scribes created in a previous version.


I am sure we can solve your issues for you.


Andy


Login to post a comment