VideoScribe Help

Topic not covered?

Start a new topic

imported SVG line art not rendering correctly

I am using the 7 day trial.  

I've imported my own line art (created in Adobe Illustrator - saved as SVG). But when drawn in VideoScribe, the lines of the line drawing are outlined first, then filled with black. (FILE ATTACHED) I'd like to have the drawing actually look like it is being drawn... but how? Any suggestions?

Hi Jack,


If you want the fill to look like it is being drawn on then this link will help Fill an image with colour


Please get back to us if this is not quite what you are looking for


Regards


Andy Hardyman

Thanks for the quick response!

However I am referring to the outline itself not rendering as a black "stroke" but it is rendering rather as a path on both sides of the black line then filling in with black at the end. I would like my art to render like the black outline in your library art... that is just "draw" as a black stroke.

The symptom you described occurs when you make your lines using the paintbrush tool instead of the pencil or pen tool.

The paintbrush tool creates filled paths that look like lines

the pen and pencil tools create stroked paths that will draw correctly in videoscribe.

(as Andy suggested you COULD use a variation of the trickery described at that link to draw transparent stroked paths over the filled paths to "reveal" the filled paths in a way that is similar to the way regular SVGs are draw, but if you just want the simplest solution, draw your SVGs with the pencil or pen tool.)

-Mike (videoscribe user)

 

Hi Jack, just to add to Andy's and Mike's comments.

We have a tutorial which describes the best way to create SVG's with VideoScribe.

It may be worth your while taking a look at it on our YouTube Channel

Thanks, Joe

Thanks all!

Joe's video hit the nail on the head.

I now understand how to draw properly in Illustrator - using the proper tools. But how do you take a scanned drawing and save it to a proper SVG file?

I scanned an image, traced and expanded it within Illustrator -- so now I have line art (vector art) but I'm getting an outline and not a true stroke when the drawing is rendered.

Hi chris,
For the best results, manually trace an image (as discussed in the four comments above yours). Either use the pen and pencil tools to make stroked paths, (or if you use the paintbrush tool, do the trickery mentioned in the previous comments from Andy).

If you are using the autotrace feature (which is not as reliable as hand drawing) you can try to adjust the automatic tracing settings to produce strokes instead of fills. It may require some trial and error with various settings to get good stroke thickness.  or if you use autotrace to make fills instead of strokes, use the trickery mentioned in the previous posts to make filled paths draw better.

-Mike (videoscribe user)

 

Joe can you post the link again...the one you mentioned above? I tried to copy and paste the link but it's not generating the page. I tried to find it in the solutions area, but I had no luck. 


Thanks!

Looks like they took down all of the version 1 tutorials in the last 24 hours. I think the video was probably this one which is still on youtube: VideoScribe tutorial -- Creating your own SVGs

hope that helps,
Mike (videoscribe user)

 

Hi Vanessa,

Sorry the Previous link did not work for you.

We are reviewing the version 1 tutorials at present so they are currently

not available.

They will still be available via our YouTube Channel if you would still like to 

watch them.


I had the same problem as Jack.  Solved by using the pen tool rather than the brush tool (brush tool was advised in Videoscribe tutorial ??)


Thanks.

Hello! I'm importing jpeg images (scan drawings) to videoscribe and the images even being converted to sgv with Inkscape are not animated. The first try did work but the following only appear as a fix full image and not as if the had was drawing them. Any suggestions?

 

Hello,

There are various things that might be wrong with your images or your scribe project. 

Please either:
1)  save your scribe project as a ".scribe" file (click the floppy disk/USB drive icon on the save menu) and attach it here if you want someone to look at it. or
2)  save your project to the cloud folder and tell customer support the name of it if you want customer support to look at it. or
3) if you can't do those things, then attach the SVG images here for evaluation. 

-Mike (videoscribe user)

 

Hello Mike,
Thanks for your answer and suggestions. In the previous msg I have attached 2 of the images I've been trying to use in videoscribe. I've sent 2 images jpeg. Here a couple that I have tried to use and didn't work. Thanks for your support and look forward your advices. Cheers 


Login to post a comment