VideoScribe Help

Topic not covered?

Start a new topic

Music Looping

When I select my sound track in version 2.0, I do not click on the LOOP box because I want the music to play just once.  But it loops any way.  How can I control this?


1 person has this question

I'm experiencing this issue as well. For both music and for voice overs. The audio file will loop even though the box is unchecked.


I currently work around it by opening the voice over file in Adobe Audition before importing it to Videoscribe, and adding a 20 second silence on the end. However, doing this, and having to do the quality control at the end of each published video takes a lot of unnecessary time. Please look in to it asap.

Hi there,


could you confirm that you are using version 2.0, or is it 2.0.1?


Are you importing the soundtrack as an mp3 from your computer or are you using a VideoScribe library soundtrack? Have you tried both?

2.0 PC (Windows) PRO. Importing as an mp3.


I have just tried using a soundtrack from the library, and that doesn't seem to loop. However an imported mp3 does loop. Happens when I import it as a soundtrack and when I import it as a voice over as well.


Thanks!

 Hi, I"m using v2.0.2 with a sound clip from the library and the music is still looping.

Yes it's still not fixed for me either.

So when using 2.0.2 or 2.0.3 (latest version) and the Loop Soundtrack checkbox is unticked the soundtrack loops, if it is imported as an MP3?


If you are still having this issue after having made sure that you are using 2.0.3 of VideoScribe and that the checkbox for loop soundtrack is unticked please let me know.

Correct, I am using 2.0.2 PC.

Ok, I downloaded 2.0.3 and I think that mostly fixed the issue. However, the music won't loop only if you watch your project from the beginning without pressing any of the video controls or starting the video from any other point. I don't think that will affect the final published file.

If you have this issue with the soundtrack not looping, using version 2.0.2 or 2.0.3 when the loop soundtrack checkbox is ticked, please save your scribe to your online directory (cloud icon), let us know the name and we can take a look for you.


Login to post a comment