VideoScribe Help

Topic not covered?

Start a new topic

removing watermark?

 I've just upgraded to v2 and have a videoscribe watermark appear on my scribes.

How can i remove the watermark? Regards, Al


3 people have this question
1) in general, buy a pro membership to remove the watermark.
2) upgrading to pro using paypal sometimes takes a few hours to process completely. you should be able to check your pro status on your ACCOUNT page on this website
3) if you had more than one trial account, make sure you are logging into videoscribe with the PRO account.
4) if you rendered a video during your trial period and it still renders with the watermark after your upgrade, then use "save as a NEW copy " to save the scribe with a new name and render the new version
5) another member has recently noted that a watermark may appear at the beginning of videos exported directly from Version 2.0 to powerpoint. The only suggested solution for that so far is to save the video to your desktop and then import it into powerpoint.

If none of those tips fit your situation then please provide more information.

-Hope that helps,
Mike (videoscribe user)

 

Same problem. This ought to be fixed, Sparkol, by allowing to export to PPT without the watermark. Also, allow exporting into formats such as .swf or .mp4 


A not-so-quick fix: 

1. Export to .wmv on your desktop

2. Import to third-party program (like Camtasia) and export again to .mp4 or .swf

3. Insert into PPT

If you render to sho.co, you can download the movie as an mp4

 


Login to post a comment