VideoScribe Help

Topic not covered?

Start a new topic

How do you stop the audio track from looping at the end after video is published?

 During playback the audio ends at the right spot- but upon publishing, and playing the Quicktime >mov- The audio loops at the end, and starts playing again

If you are talking about the voiceover, My guess is that if your video is, let's say 10 seconds longer than the audio, causing the audio to loop, then add 10 or more seconds of silence at the end of your voiceover mp3

if you are talking about a music soundtrack, uncheck the "loop music" setting on the music soundtrack menu page.

hope that helps,
Mike (videoscribe user)

 

Thnx, that could work, but I think I will need to download the 1st version again- this problem seems to only happen with V2, as well as a few other issues (ie no frame rate options, cant change color of images, and the timeline is unstable when re-arranging images) Otherwise, v2 is good- just a bit buggy at the moment.

 

Hi Aaron,


We will be releasing a new patch version of VideoScribe soon that will address some of these issues so you might want to wait a while for that.


If you go back to 1.3.26 you will not be able to open any scribes created with version 2.


Regards


Andy

So, if I understand you correctly Andy... I cannot solve the audio looping issue until you publish the patch? When can we expect the patch?

Best,
Tracy

 

If your audio is an mp3, you could add seconds of silence to the end of it so it will play silence instead of starting over.

 

...or, if you can't do that, add a soundtrack that's longer the voiceover will not loop.  If you don't want to listen to the music just set it to zero volume.


Login to post a comment