VideoScribe Help

Topic not covered?

Start a new topic

Problems with Published video

Hi

I am having problems with the audio content of my published video.  Just before the end of the video the voice over starts again, so I do not get the last very words of the original voice over.

One of the most common solutions for a variety of problems with music and voiceover is to set the music track to "loop".  If you have a music soundtrack at all then try that first.


List of common audio problems and solutions:  http://help.videoscribe.co/support/discussions/topics/1000023756


-Mike (videoscribe user)

Mike

Thanks for the link, I looked through but could not see the bug that I am experiencing is mentioned.


I produced the original video in the previous version of Videoscribe, so this maybe the reason for my problem.  I will reproduced the video in the latest version and see if that overcomes the problem,

Regards

Mike

If you have a music soundtrack and you have not yet set it to loop, then please set it to loop. That typically resolves the symptom you are describing with your voiceover.

This isn't a music soundtrack, it is a voice over, which is 1 minute and 25 seconds long, the videoscribe is the same length, but I loose the last few seconds and it is replaced with the starting words of the voice over.

Hi,

I understand that the problem is with your voice over.

The solution I suggested corrects a variety of voice over problems even though the setting for music is being used. I realize that is weird.


If you have no music at all in your scribe then please state that.

Otherwise, please loop the music track even if you are skeptical.


(EDITED THE OTHER POST AGAIN TO INCLUDE JOE's suggestion and Michael's results from the below comments):
"5) If your music or voiceover seems to be skipping, repeating or otherwise not working properly, make sure that you select the "loop music" option for the music soundtrack (on the music selection menu)." If you do not have a music track, you can try selecting a music track, looping it and setting the volume to zero."


another general purpose solution that sometimes  resolves a variety of rendering problems is to save a copy the scribe with a new name then open the new version and render it.


-Mike (videoscribe user)

 

or you can save the scribe online and tell support the name of it and they can take a look at it for you when business hours resume.

 

Hi

I don't have any music selected and I don't want a music soundtrack, however I will just select loop and see what happens.

Thanks

Mike

Hmn, it doesn't look like you can select loop and save the setting without a music soundtrack, so we can eliminate that as a solution.

 

Hello Again

Funny, I added a looped music soundtrack and the problem is solved, thank you for help and patience.


Why does this solve the problem and what happens if I don not want a music soundtrack, it seems at the moment, one needs to add a soundtrack whether you want one or not.


This is a bad design fault.

Regards

Mike

Hi mike, sorry you had this experience. It is currently being investigated.

As a work around, add a soundtrack, loop it and turn the volume to 0 if you only intend to use a voice over or if you import the voice over in to the soundtrack option instead

you should not get this issue.

Thanks, Joe


Joe

thanks for your comments, I have overcome the problem by running a soundtrack with the volume at zero.  Didn't know that I could import a voice over into the soundtrack section.

Thanks

Mike


Login to post a comment