VideoScribe Help

Topic not covered?

Start a new topic

Export stopping with 12-minutes remaining

I am having some significant difficulties with exporting a scribe, it goes fine until 12-minutes when it just stops and doesn't go any further. 


I have removed an replaced the elements that appear to be offending however this does not make any difference. 


The scribe is uploaded to the cloud and named "EBS E1 CTI - overview" 


Thanks,

Ryan


1 person has this question

I finally managed to get the movie to export, each day since I posted this I have been deleting the element that I believed to be responsible and re-importing the element, repositioning, etc. Until today it didn't work. 


I have no explanation for why it worked today, I did nothing different, no changes on the Mac, it's the same element. In the previous version of VS it would have just worked immediately when I replaced the element the first time. 


At least it has exported but I cannot have this issue coming about in the future, lets hope it doesn't happen again with other videos as I cannot afford to be doing this daily to get a video out. 


Ryan

Hi,
I don't know if you have read all of the other threads or the troubleshooting posts in the instant answers section but render freezes in version 2.0 are usually caused by:

1) setting an image to morph with a zero animate time.
2) exporting to powerpoint, WMV or youtube for some users.
3) oversized images, improperly prepared SVGs or bad camera settings: http://help.videoscribe.co/support/discussions/topics/1000023738

In version 1.3.26 you don't have to worry about the first issues, in case you want to revert. You can uninstall version 2.0 and install version 1.3.26, but be aware that any scribes you made in version 2.0 will not open in 1.3.26


official support post about uninstall and reinstall: http://help.videoscribe.co/support/solutions/articles/1000033641-uninstall-and-reinstall

download either version here: https://my.sparkol.com/versions

(normal uninstalls should not affect your saved scribes, but if you use third-party hard drive cleanup programs, they may erase your local scribes. Save a copy of your scribes online for extra safety.)

-Mike (videoscribe user)

 

Hi Mike, 

Thanks for the reply, I appreciate the info. 


I have come across these 3 issues in the community however I have 117 elements in this scribe set to animate at 0 seconds and this is the only one (the last one) that had a problem, I have been through a lot of trouble shooting including exporting other SVG images from Illustrator. 


To be honest I really like the new UI and the folders, if this happens again I will be going back to 1.3.26 until I find an alternative to VS - it doesn't have to be the same price or produce the same type of animation, it just has to allow me to quickly place elements on a canvas and animate them somehow. 


To me this is a giant fail on Sparkol's end, in a previous life I was a software developer and project manager for hardware/software integrations so I understand better than anyone that any software updates will come with new bugs however, when users feel they need to downgrade to an old version to get what they are paying for or as a workaround to core functionality bugs (such as not being able to export the product) this is a fail on the part of the developers, at the very least they shouldn't allow a 0-second animation if it causes problems, this is something their testing should have picked up and been resolved one way or another before they released the version. I'm sorry if that is harsh but it is how I ran my projects. It is better to hold back on a version for a week or 2 then to prematurely release a new version that clearly isn't ready. 


Thanks again Mike and I hope Sparkol gets this resolved ASAP. 


Regards,

Ryan

It's one frustrating Sunday attempting to load my scribe to Youtube....log in log out upload stop .log in log out upload stop .log in log out upload stop .log in log out upload stop .log in log out upload stop 


Is VideoScribe havin' a holiday?????

Hi and thanks for your comments.


Just to add one thing to this: we are not recommending anyone revert to the old version at this time.  There are work-arounds in place for the issues that have come to light and we are currently testing an interim build that fixes most of them.


If anyone reading this is frustrated and stuck, please do raise a Support Question and let the support team help you personally.

Hi Ian, 

Thank you for validating I did the right thing in the first place and can you please share the workarounds for the issues, especially the 0-second animation issue? 


Regards,

Ryan

Hi Ryan.


The workarounds are all on the known issues page


Since my last post we have just released a new version of VideoScribe - version 2.0.1 - all the great features of VideoScribe 2.0 with additional improvements. 

- Button hints to help you get around

- Improved memory management

- Performance enhancements

- General bug fixes

- Simpler installation for Macs

It also addresses these critical issues:

 

· Unable to render as WMV including Facebook and Youtube uploads

· Unable to render as a Power point presentation file

· Mac users unable to import MP3 files

· General memory issues

 

For further details, and to download the update, please see https://my.sparkol.com/versions

 

It would be great to hear back from you about the issues listed above if you still experience them.

Thanks for that Ian, 

I am currently exporting the scribe, just tweaking times to match narration better, once the export is finished I will install 2.0.1 (already downloaded and waiting) and try to export the version that I saved in the cloud, it is the version that sparked this thread and I kept there as a reference incase you guys needed it. This will test the original bug. 


I haven't actually seen the known issues page before, I don't know why - I guess I am a little used to having to contact you guys here to resolve this issues from previous versions. 


This also explains the memory issues that i have been running into, it was a little coincidental that the update to 2.0 came at a time where I made a few other changes including a new external HD and an update to FCPX, a number of Adobe CC apps that I use including Premiere Pro and Photoshop, etc. It has been though to find the cause, I actually thought it was the new external HD that I was getting ready to send back for replacement under the guarantee - it still could be but as it is a known VS issue I will give a little more time to see if 2.0.1 resolves the issue. 


Thanks again Ian and will let you know as soon as I can. 

Thanks Ryan

So I have tested 3 specific issues in version 2.0.1 and here are the results: 


  1. 0-second element animation not exporting to mov/wmv/other movie formats from bugged file backed up to cloud storage: resolved, exported correctly

  2. Resource issues: appears to be resolved, faster startup time of VS; faster load and export times of scribes; requires more time to determine if completely fixed but dramatically better; better performance in FCPX, Photoshop CC 2014 and PremierePro CC 2014 when VideoScribe is open

  3. Export to PowerPoint: it does export however, it is extremely slow taking around 35-minutes where the same scribe being exported to mov took around 13-minutes (mov file in 1080 resolution) plus when I open the 50MB PowerPoint file as a slideshow only the VideoScribe logo appears and the movie doesn't play. This was tested on MS Office 2007 Enterprise (on PC), MS Office 2012 (on Mac and PC) as well as LibreOffice (on Mac and PC)

  4. Importing MP3 files: not tested, I export the scribe and then import the scribe with narration to FCPX or PremierePro CC 2014 to work with narration as my standard workflow. This allows me to see the waveform and add any additional elements such as live footage, After Effects comps, Motion 5 elements, etc when needed 


I hope this helps you guys out Ian, let me know if you have any other questions. 


Regards,

Ryan

I haven't had time to test the new version yet, but this is terrific news. Thanks Ian and Ryan for the news and the test results.

-Mike (videoscribe user)

 


Login to post a comment