VideoScribe Help

Topic not covered?

Start a new topic

Video Rendering Creates WMV file with extra voice over at end

I created a video from my scribe. Before rendering I tested the audio voice over and noticed no additional voice over sound at end of the scribe.


When the video is played back after rendering, I noticed two things..

1) timing of transitions in some places was slightly off from preview with respect to voice synch.

2) at the very end of the video, the beginning 2 seconds of the voice recording is heard


I had left 'zoom out'  unchecked when rendering as I did not want to see all images at end.


Is this a known issue or is there a setting that I can modify to prevent this. I did pause my last image for 3 secs hoping to get rid of extra voice over audio, but it did not work.


Be happy to send both  published video to a location where it can be examined more closely.


Thanks

Greg


PEN.scribe PEN.scribe
12.3 MB

Hi Greg


To answer your questions.


1. I rendered your scribe and compared the preview with the video and there were a few very slight differences but this can happen as your PC may be doing other things in the background when the preview is running.


2. The looping at the end is a known issue that our development team are looking into. We have a workaround though which is to make your voiceover longer than the scribe. I have done that and saved it to your online directory as 'Pen fixed'


Regards


Andy


Login to post a comment