VideoScribe Help

Topic not covered?

Start a new topic

On Import of a JPG VideoScribe adds a background and can't get rid of it.

When I try to import .jpg images VideoScribes adds a freaking background to them as if they were on a separate sheet of paper - and I cannot get rid of it. It's not an option!


I have verified that the image is the image without ANY background but VS insists on adding one. How annoying.


Who thought this would be a good idea? I even tried white on white and got a grey paper background!


Hi,
I have not observed the symptom that you seem to be describing. Maybe you can provide a video or screenshot.

1) please attach the file so we can look at it. A screenshot would help too.

2) In version 2 the style selection menu is confusing because is shows gray strokes that do not actually appear in your scribe. The bottom middle style option should make the image look just like the original image.

3) Do you want a transparent background? jpgs do not have transparent backgrounds. if that is what you are trying to achieve then you will need to use a png with a transparent background.

-Mike (videoscribe user)



 

Hi Bart,


I think you are using the bottom right option when importing your image.


If you use the bottom middle option you will not get the background.


Andy

Hello,

I have got excatly the same problem described by  Bart when importing a png image or an svg :

the white part of the image is replaced by the paper texture selected for the whole document.

Is there a way to avoid this ? 

Where is The bottom middle style option your are talking about ? 


The attached screenshot shows the available options when selecting an external image.


Sheers !


Hi,
(I think bart was importing a JPG and did not understand why it had a white background instead of transparent. It sounds like you don't want a texture to show through your images.)

There are 6 styles (3 in the top row, 3 in the bottom row) in the screenshot you provided. The bottom middle style would be the one in the middle of the bottom row. Some of the style options are transparent and can't be seen because you are importing a transparent image. If you import an image with more visual data, the 6 styles will be more apparent.

Textured backgrounds used in videoscribe show "through" all of the images. They probably chose to make it that way because if you draw on a textured surface in real life, it remains textured and you would still see the texture right through the drawing.  There may be a suggestion thread about changing that or adding more options if you wish to search for it and "LIKE" it.

-Mike (videoscribe user)

 


Login to post a comment