VideoScribe Help

Topic not covered?

Start a new topic

Won't record

Hello, I have created my first video scribe. It is 11 min or so long.  when I hit the record feature it  looks like it is about to work but then I get a black rectangle and two other black objects on the screen.  Please help.  What to do?

Hi,
Do you mean the record button for recording a voiceover?
If so, do you have a working microphone attached to your computer?

Or are you talking about the "publish(render) your scribe video" button?

Some of the common causes for freezing and program errors are:
1) image file sizes too large
2) improperly formatted images
3) excessive camera zooming

unofficial (community) guide to avoiding crashes: http://help.videoscribe.co/support/discussions/topics/1000023738
official (instant answer) guide to crashes: http://help.videoscribe.co/support/solutions/articles/1000033705-crashing-and-freezing-videoscribe-free-pro-and-edu

you can attach your scribe here or save it online and tell support the name of it if you want specific feedback.


-Mike (videoscribe user)


 

Hi, I'm referring to the VoiceOver option. The scribe is complete and now I would like to do the voice over but I get a large black rectangular object that appears on the screen when I push the button to record.
You can test the record feature with a blank new scribe. if that works properly, then the problem is probably with your other scribe using up too much memory.  consult the links provided above to address the problems with oversized images and excessive camera settings.

-Mike (videoscribe user)


 

Thank you! It worked when I divided my scribe into 2 parts of 6 min. Each.

Login to post a comment