VideoScribe Help

Topic not covered?

Start a new topic

Video Skipping Voiceover

Hi Joe,

I've made the recommended changes suggested by yourself and Andy but the video still not working properly. I am very much disappointed because I've shorten the video by about 30 seconds, bringing the video to 4 min and 45 secs. The sound recording still skipped the last 15 secs. It is a deceiving that the version saved on the drive is ideal to what I want but glitches when I pay money to download the video. I am sure you understand that it is a lot of work learning to use the software and creating a video, especially recording a whole video using the software's voice recorder. There is not a stop, resume, or cut button. I hope you understand that it took a lot of my personal time investing into re-recording and re-adjusting the pictures to match the voice recording to make it under 5 minutes like you suggested. All that work was done to find out the video still skips, and that my subscription is ending which I had to discontinued.

Is there anyway someone can help me with this issue? I would really like to have ownership of my project that I paid using your software. I do not want to pay for another subscription considering this issue has yet to be resolved. I would like to see the customer service here please.

Thanks!

Hi,
1) If you have already made a thread for this, it might be helpful to keep all of the information in that thread or provide a link to the thread.
2) Someone suggested shortening your video to less than 5 minutes? can you provide a link?
3) You may not have provided enough information here to diagnose the problem or recommend a solution, but the most common recommended solutions are:
4) (if the sound is stopping because the animation has ended, then add multiple pauses to the last element to extend the video length)
5) If you have a music soundtrack, set it to loop
6) If you do not have a music soundtrack, add one and lower the volume to zero and set it to loop.
7) Save a copy of your scribe with a new file name, reboot and then open the new copy and render it.

Good luck!
-Mike (videoscribe user)

 

Hello,

I have tried all the solutions you suggested. See if the link below will work. 


Thanks,

http://help.videoscribe.co/support/tickets/851


I believe that support tickets are not viewable by other users.

You could attach a copy of the scribe here if you would like other users to test it or try to fix it for you.

Good luck,
Mike (videoscribe user)

 


Login to post a comment