VideoScribe Help

Topic not covered?

Start a new topic

Morph Issues

I'm having two issues experimenting with the morph tool.  My first issue is when I follow the tutorial instructions and make a copy of the image I want to morph, I set that image  to outline, and my image turns to white and basically disappears because I'm on a white board. I have changed the outline color to black, but it does not alter the color of the outline.

The second issue is I'm working with line art that is hand drawn. I'm running it through Illustrator, making pencil outlines to do the reveal and importing into VS. No problem.  When I go to morph the image, just move it across the screen, the ugly pencil lines I drew to be the mask reveal appears during the transition, then dissappears at the end. What am I doing wrong?  This also happened on a test using one of your stock SVG art pieces, a bird.  When it moved, the lines got twice as thick. After the move it returned to normal.  Is this a bug?  Please advise. 

Hi Brent, 

Sorry you have these issues. I think it is down to the SVG files you're using to morph.
I'm not too sure about the first problem from your description. If this is happening on a library image please let us know which one or if it is one of your own images, we can take a look if you're happy to attach the file.

The morph feature works by transforming the lines of an SVG image from one to another.

Depending on how the SVG you can get different effects if you're trying an image that has transparent lines that produce colouring in effect, the lines used to create the colour  will be morphed.

You can tell the difference by the way they draw.

If you have an image that draws the outline then the colour appears instantly, the morphing effect will look better where an image draws the outline and then the hand colours the image in.

As a Pro user you have the option to export any of the library images and edit them to remove the colour paths if you specifically want to morph that image.


Thanks, Joe

Hi,


I am trying to execute the morph functionality.


I have made a copy of the image i want to morph, changed it to outline but when the outlined image moves to the "Full Colour" image, some kind of lines are appearing across the outlined image while it is moving and then it disappears after reaching it's final position.


Can you please help me with that?


P.S. This problem is not happening with two out of the four images i have used.


Regards,

Nikhil

Unfortunately there is nothing we can do to stop that from happening at the moment. What morph does is take all of the lines within the file and moves them from point to point and all the lines show up during that process. Some images have hidden lines for the hand to follow for the 'colouring in' of an image and these are the lines you are seeing. If you play the images in full colour you will notice the ones you see those extra lines on are coloured in by hand and the ones you don't the colour just appears.


We have some ideas for amending morph and the way outline works in the future and they are in the feature backlog for the product to be scheduled for future inclusion.


Login to post a comment