VideoScribe Help

Topic not covered?

Start a new topic

Clearing out the local images

I have an issue right now where I launch VS and everything is fine until I go to the image library. Then I get a pinwheel of death and the app hangs. I know it's most likely a bad SVG but is there a way to just clean out all the previously imported local SVGs to get this to stop? At this point I can't even pull from the SPARKOL library. Thanks.

Hi,
Hope this instant answer will help:
http://help.videoscribe.co/support/solutions/articles/1000033720-library-images-will-not-preview-or

also, when the "recently used items" are loading properly, you can clear them by right-clicking one of them and choosing "clear cache" (might be ctrl+click or command+click on mac)

-Mike (videoscribe user)

Unfortunately the file path described in your link doesn't exist on my Mac. I just trashed the app and will reinstall to see if that helps.

Well reinstalling didn't help either...

Ok I found it... it is under 


/Macintosh HD/Users/[your username]/Library/Application Support/VideoScribeDesktop/Local Store/Library...


not


/Macintosh HD/Users/[your username]/Library/Preferences/VideoScribeDesktop/Local Store

I deleted the Caches folder but MY svgs still showed up, so I deleted the entire VideoScribeDesktop folder and finally things are back to normal.

Cool! Thanks for posting your results.

((Edit: it looks like customer support has now updated the link to include directions for version 2 .))

-Mike (videoscribe user)

 

Hi Mike,


the link that has been suggested is for version 1 of VideoScribe and the path on a Mac has changed in version 2.


I have updated the instant answer to include instructions for version 2. 


In the updated version it does suggest to clear the favourite image history before deleting the library folder.


Just a warning that deleting the VideoScribeDesktop folder will delete all locally saved scribes.



Login to post a comment