VideoScribe Help

Topic not covered?

Start a new topic

ZOOM

How do I stop the continual zooming in and out......


3 people have this question
1) you can "like" this other suggestion thread if it sound like it describes what you want:
http://help.videoscribe.co/support/discussions/topics/1000030398

2) here are some Camera Setting Tips

3) There may also be tutorials or other guides in the INSTANT ANSWERS section of this website.


Hope that helps,

-Mike (videoscribe user)

If you feel that strongly, please "like" the suggestion thread I linked in my previous answer. Also read the other threads about how to set the camera to avoid unwanted zooming.

-Mike (videoscribe user)

i will ..... i've been using this software for years, and although it's always been a bit buggy, it's generally been useful ---- except for that f'ing zoom function which seems to serve no purpose except to bugger things up ... 


every single version they've put out defaults to zoom everytime and is a pain in the ass to over-ride ... why in hell don't they leave it off, the let the people who want to zoom go turn it on ? ?? i'll stop now .. 

I agree. As a user, if I import an image, I do not expect anything to move or change unless I move it or change it myself. When a user clicks a selected element and the camera suddenly moves to a new position that the user never chose, it can be surprising and incredibly frustrating. 

When you import an image,  if you immediately click "set camera" before you do  anything else, then the camera will remain where it was at the moment you imported the image. You won't get the unwanted camera changes.   I think that is how most users would expect the program to behave by default.

 

-Mike (videoscribe user)

Is there any work around for the zoom by default when I import a large image? We are losing some of the clarity on the diagram when it zooms down.


Would it help to put more elements on the page?


Thanks in advance for any tips.

A link to camera setting tips is in my first reply in this thread.

-Mike (videoscribe user)

 

It will always zoom by default but as Mike said you can pick the camera position before you play the element which will prevent that


Login to post a comment