VideoScribe Help

Topic not covered?

Start a new topic

Images Piling Up

Why are the text objects and the image objects 'piling up', one on top of another when I press play please?

Why is one image not 'giving way' for the next, such that they flow, rather than pile up?

This is frustrating the heck out of me, so I'd be grateful for any help ;o)

Thanks in advance.

Hi,
Videoscribe is intended to simulate traditional whiteboard videos in which one image is drawn, then the camera moves a bit and the net image is drawn on a blank part of the whiteboard.

When you make a scribe:
1) add an element (image or text) on an empty part of the canvas.
2) immediately click the "set camera" icon in the lower right of the screen (it looks like a video camera with check mark) then position or resize your image as desired.
3) click and drag an empty area of the whiteboard to move the camera. (don't click and drag the selected element or you will just move the element instead of moving the camera).
4) adjust your animation time, transition time and pauses as desired.
5) add your next element in an empty spot on the canvas, then repeat steps 2 through 5 until finished.

also, watch the tutorial videos for more instructions and tips: videoscribe version 2 tutorials

-Mike (videoscribe user)

 

Hi Mike,

Thank you for your help.

I have tried everything you suggested but, unfortunately, the elements are still 'piling up' throughout the whiteboard show ;o(

David

If you attach a screenshot, or a link to a video uploaded to youtube here, it might make the symptom clearer. It sounds like you are just adding all of your elements on top of each other and they remain that way when you preview the video.


I edited my answer to mention that you need to placeeach element in an empty area of the canvas if you don't want them to overlap.  You can move the camera/canvas and you can move the elements. Those are two separate procedures. The camera needs to be set for each element. If you move the camera position for an element you need to select that element and click "set camera" again.

you can save your scribe online and tell support the name of it if you want more specific suggestions.


 

Thank you, Mike - I've got it now . . . thanks to your help :o)

Great! Thanks for posting your results!

 


Login to post a comment