VideoScribe Help

Topic not covered?

Start a new topic

Windows users – trouble logging in to VideoScribe?

A small number of Windows users have had trouble logging in to VideoScribe.


This may be because we recently tightened up our security.


If you can't log in, all you need to do is check your Internet Explorer settings to ensure that TLS (Transport Layer Security) is enabled:


1. Start Internet Explorer or enter 'Internet Options' via Windows Control Panel

2. Click 'Tools'/cog symbol and then 'Internet Options'

3. Click the 'Advanced' tab

4. Scroll down and ensure that all of the 'Use TLS x.x' options are enabled

5. Click OK/Apply


Once you've done this, please close and reload both Internet Explorer and VideoScribe. This should solve the issue.


If you're still having problems, please get in touch with our support team directly.

TO USE OFFLINE MOOD YOU MUST LOGIN TO THIS DEVICE ERROR VIDEOSCRIBE. THIS COMES WHEN I OPEN VIDEOSCRIBE .HELP ME WITH THIS

This Instant Answer may help you solve your problem:
http://help.videoscribe.co/support/solutions/articles/1000033700

If you still need help, contact customer support: RAISE A TICKET.

-Mike (videoscribe user)


 

I try everything from your hints to solve this problem and i still have the same problem. TO USE OFFLINE MODE,YOU MUST FIRST LOG IN ONLINE ON THIS DEVICE. I dont have any problem with login online in each browser.I have only problem with local version in my PC with Windows.Please can you help me with this? Because i really want to subscribe.

Michael, If you raise a ticket and include detail in there of all the steps you've tried we can take a look and try and get this working for you.


Comments to this discussion are now closed!