VideoScribe Help

Topic not covered?

Start a new topic

error when downloading

I'm having problems when downloading my video, it appears to do all the audio for the full 3mins 20 seconds but the image stops and gets stuck after about one and a half mins. I've tried downloading this in every format and seem to have the same problem.


Is this a common issue or what do i need to do to resolve the situation?


Thanks Ian 

Hi,

I think "save as a video" or "render" or "export" might be the word you need here ("downloading" means something a little different).

1) If the same thing happens when you preview your video in videoscribe, you may need to change the animation time on the stuck element.
2) sometimes if you save a scribe with a new file name and then restart videoscribe and render the NEW version, it may be able to correct some rendering bugs
3) deleting the stuck element and re- adding it may fix the problem.
4) If any of your image file sizes are more than about 250kb then they are kinda big. If any of them are over about 500kb then they are what I would consider "oversized" and may be causing memory problems in the program.
5) camera magnification levels ("zoom") in excess of about 1000% sometimes cause problems.
6) you can also save your scribe online and tell support the name of it if you want specific feedback.


hope that helps,
Mike (videoscribe user)

 

Hi im having a problem at one point trying to add music but as soon as i try saving it to a usb it stops half hour before the end and says not responding it is file shirl blue tv 2 can u help desperate to sort this as need for work ..if it works we are upgrading our vidoescribe again thanks
Be sure to Raise a support ticket and tell customer support the name of it, in case they don't see this thread right away.  Support works Mon- Fri during regular UK business hours (excluding holidays).


 


Login to post a comment