VideoScribe Help

Topic not covered?

Start a new topic

Cant Upgrade

Hi Support

I have downloaded the latest upgrade but cant install it as it is saying  the Old version cant be deleted, as per attached screenshot

Cheers

Hi,
Uninstall the old version before installing the new version. You can find instruction on the instant answers page: http://help.videoscribe.co/support/solutions

-Mike (videoscribe user)


 


Login to post a comment