VideoScribe Help

Topic not covered?

Start a new topic

Trouble uploading to Youtube

Hello!
Today I created my first scribe. Then I tried to upload to youtube. 
The problem is, that when it finishes rendering, it asks me to give a name, description and tags for the video. When I fill in all the required information and click TICK, It just doesn't do anything. I cannot edit the name etc. anymore and all I can do is just to WAIT. However I've been waiting for hours and nothing is happening.

Any ideas, what to do? 

Sorry you have this issue.

It should work for you so we may need you to try a few things.

Can you rename and save your scribe project.

If you close and open VideoScribe again.

Open the project you renamed and try to publish it to Youtube.


If you still have issues after trying this, please can you create an new support ticket

and we will be able to investigate further.

I renamed it and saved, restarted the software and now im trying to upload it. Currently 30 minutes of "creating video" remaining (3.5 minute video with soundtrack and commentary - my PC is not one of the fastest out there) But the thing that confuses me the most is that Videoscribe never asked for any youtube acc info (login/password) ... 

Ok. Still the same issue. I have no idea what to do with that.. :(

Can any one help I am unable to up load It takes like 227 min;. Then I get a window that tell me to copy a link and past but where do you past it. Also when I upload to a desk top video it cut of the last 1min. or so on the video and help or ideas 

(please try what joe suggested in the comment above yours)

also: http://help.videoscribe.co/support/discussions/topics/1000023738

-Mike (videoscribe user)

 

I finally got mine to post to youtube after twelve hours of trying, and now it has cut off the last minute of the video.  I tried closing, reopening, re-downloading video scribe.  I tried changing the file name and re-saving it.  It also does not upload to Powerpoint or Facebook.  I am stuck and am 12 hours past my deadline.

 


 http://help.videoscribe.co/support/discussions/topics/1000023738


Oversized images and excessive camera settings can cause a variety of problems.


if you are having trouble fixing the problems with your scribe, save it online and tell support the name of it (customer support works mon-fri UK business hours)

-Mike (videoscribe user)

Hi Julia, sorry you have this problem.

If you can create a new support ticket after saving your scribe to the online

directory, we can take a look at it. Please also mention the name of the scribe when you upload it.


A video is attached if you need to know how to save online.




Comments to this discussion are now closed!