VideoScribe Help

Topic not covered?

Start a new topic

Zoom constantly increases??

As I add new elements to my scribe , the next area

increases in zoom. It begins to overlap the previous element

even when that element is well advanced.

I cannot seem to be able to control it.

Is there a means of setting zoom to a default setting ?

Hi,

You might want to "LIKE" this suggestion : http://help.videoscribe.co/support/discussions/topics/1000030398


for now, each time you add an element, IMMEDIATELY click the "set camera" button in the lower right corner before you do anything else.  Then you can move and reset the camera later if desired.  Also you can zoom in and out using the  plus and minus symbols in the lower left corner of the canvas.

-Mike (videoscribe user)

 


Login to post a comment