VideoScribe Help

Topic not covered?

Start a new topic

Stuttering Drawing Animations

Hello community,


working with VideoScribe one particularly vexing problem keeps arising: a jagged, lag-like stutter in some of the drawing animations which does not appear to be linked to any specific cause. Neither file type nor size seem to be the culprit, as it has happened to me working with nothing but the title written via the program's writing tool in an otherwise completely empty file. The issue occurs when working with library objects as well as imported images of any size, in both small scribe projects and large ones - although with much higher frequency in case of the latter. That aside it's seemingly arbitrary.

Sometimes the problem can be fixed by adjusting animation- and transition sliders. Sometimes by restarting VideoScribe. Sometimes it suddenly works when I open it on another computer, independent of said machine's specs. Deleting and re-importing the offending image has done nothing so far. Oftentimes there is simply nothing I can do but start over in another file.


My question is:

Does anybody know a solution on how to avoid these performance hiccups? Are there precautions I can take?


Hi,
I haven't experienced the symptom you described, so it is difficult to say what might be causing it.

1) what are the specs of your system? (operating system, processor, RAM, are you on a network...)
2) pause any automated backup software including microsoft cloud.
3) pause any virus scans that are running.
4) close any chat software, weather alert programs, chat programs, media players, browsers, or other things that might suck up computer resources.

Support may have other suggestions.
-Mike (videoscribe user)

 

Hi,

I am a new subscriber and just finished my first video.  I was having issues with lagging as well.  It happened at random places throughout the video.  At first I thought it was my internet, program running in background, bad audio.....  Restarted computer and closed all programs.  I even tried to work at 2:00am, hoping the internet connection might be better.  I googled for solution, tried them all in vain.  Then I changed the autosave settings to 0 and VOILLA!!!   No more lagging!

Good idea!

I have mine at zero too, but it's been at zero so long I sort of forgot about it.

(I suggest making a habit of saving manually (locally and online) periodically, and also exporting a backup copy to your hard drive in .scribe format from time to time while you work.)

-Mike (videoscribe user)

 


Login to post a comment