VideoScribe Help

Topic not covered?

Start a new topic

Morphing a object on screen

Hi, 


Just trying to morph one object to another, however the original object remains on screen at the end of the morph. I have ticked the clear item box, but this doesn't seem to work? Not sure where i'm going wrong on this? 



Charles 

1) What type of objects are you trying to morph?  Morphing works best with SVG images and may not work with text.


2) Have you tried deleting and re-adding both images and then re applying the morph?


3) Also, if you zoom out at the end, you will see that all elements will reappear at the end of a scribe.


4) You can save your scribe online and tell support the name of it if you want more specific help.



-Mike (videoscribe user)


-Mike (videoscribe user)

Thanks for your help Mike, 


The images are from the Video scribe  library. I have tried deleting both images and re-doing but the same thing happens - both images remain on the canvas at the end of the scribe.(the first one should disappear?) The camera is in a fixed position and the scribe at the end does not zoom out at the end. 

Hi Charles,

Please save your scribe to the cloud, open up a ticket here and we'll be happy to have a look at it for you.

Let us know which images are having the problem and we'll test them out for you.


We look forward to hearing from you.


I can't edit my post to clarify this, but you will want to disable the "zoom at end" feature if you want to prevent zooming out at the end.

How to disable zoom-at-end.

-Mike (videoscribe user)

 

I am having the exact same problem.  I've ticked the box. I'm using svg files. I've reimported the files twice and i am not zooming out at the end.  I can't seem to get it to work properly no matter how many times I redo it. Help!!

Yes, the morph images will reappear but only after the scribe has finished playing and you are back in 'edit mode'. They will not re-appear when you render the scribe as a video file.

Ohhhhhhhh. Thanks Matthew! I was thinking (incorrectly) that the cleared morph images reappeared in the published video. I'm going to delete my previous reply to Lynn since I cannot edit it.

Lynn, As Matthew explained, you should only be seeing cleared morph images reappear after you finish "previewing" your project when videoscribe returns to "edit mode". You should not see the same symptom when you publish a video to youtube, facebook or sho.co, or when you render a video file to your hard drive.

If you think that your problem is something different, it may be helpful to publish the project to youtube and provide a youtube link to your video showing the problem.

-Mike (videoscribe user)

 


Login to post a comment