VideoScribe Help

Topic not covered?

Start a new topic

Shaking hand when animating?

I'm not sure whats happened - but at first my scribe was fine - and now it seems that when the hand is animating things it is slightly shakey - this is more prominent on some scenes than others. I'm not sure if this could be due to the zoom setting - its defaulting at 2500% - but this is the setting where everything fits - when i click the fit all button as instructed to do so on the tutorial - it brings up every one of my scenes in the entire scribe - which is far too small to work with?


Would really appreciate some help with this! 

Hi Liz, please save the scribe to your online directory (cloud icon), let us know the name and we can take a look for you.


Unfortunately this has been a problem in itself - despite having a solid internet connection it very rarely lets me upload to the cloud - I have only been able to do so once in the time I have had videoscribe? 

This video is also unable to be exported. Would really appreciate some guidance with this its pretty urgent. 

 Support will probably get back to you soon. In the meantime, if you want to export just a .scribe (work file) and attach it here, the community may be able to provide some feedback.


exporting scribes: http://help.videoscribe.co/support/solutions/articles/1000033741-import-and-export-scribes

2500% seems excessive but I'd need to see the scribe to make any recommendations.

-Mike (videoscribe user)

Hi Liz,


please could you tell me what version of VideoScribe you are using? I have attached a video here that shows you how to do this.


2.10 MAC (OSX)

hi
I am experiencing this as well and have saved it to my cloud on here

 

It is only this video that i'm struggling to export - I assume it is do to with the extreme zoom - I'm really hoping that the only solution to this is not having to zoom out then re-size all my pictures as I don't really have time do this - this is for my final year dissertation and I am hoping to export the videos next week for evaluation - so I am eager to hear a solution. 

Thanks,

Liz

You mentioned that you could not export it but maybe you have not tried this method yet:
1) save the scribe locally and close it
2) right-click the scribe thumbnail image (might be command+click for mac?) and choose "export to file"
3) attach the file here. If it is too big to attach, how big is it?


If you can't or won't export the scribe, then:

1) open the scribe and notice what the zoom percentage is when you open it with all elements visible.
2) take a screenshot of the canvas with all elements showing and tell us the zoom percentage. and upload the screenshot here.
3) (I'm not really clear about what you mean by "defaulting at 2500%" Is that the zoom for the last element or is that the percentage that shows with all elements showing on the canvas or something else?)

-Mike (videoscribe user)

 

I have attached to a link to the scribe in the dropbox video - sorry when I said export - this is something I can actually do - but I still can't save to the cloud or publish my video. Hopefully you will understand what I mean with the zoom settings by being able to see the video 

-Liz

Link didn't work hopefully this does..


 Thanks for attaching your scribe file.

As you said, the zoom percentage is set at 2500%  for most or all of the elements, which is high. When the camera is zoomed out to fit all elements, the zoom is 656% which is also high for the zoomed out view. Also, there is one pretty big camera move across a pretty large amount of blank canvas.


I would expect these issues to cause rendering problems and they may also be causing the hand shaking symptom you mentioned (which I guess is seen during the preview mode)


The scribe size is only about 10 MB which seems reasonable. There are about 74 images.


Zoom settings between about 50% and 1000% would be much less likely to cause problems. And that is probably the change that would help most in my opinion.

Moving the first group closer to the rest of the elements on the canvas might help make the final zoom out less extreme, which might reduce the memory usage a bit also.


If it were my scribe, I would:
1) save a copy of the scribe with a new name,
2) open the new copy,
3) zoom out to a zoom setting of about 500%
4) select all (ctrl+a or possibly command+a) and click "set camera" to 500% for all elements
5) start with the first element and scale each of them up to a better size, and reposition them  to work with the new lower zoom setting.
6) (move the canvas and set the camera again as needed for the other groups of images)
7) then save the scribe, restart videoscribe, and try to render it again.


-Mike (videoscibe user)

Thanks for the advice Mike, my video has now been able to be rendered! The shaking hand has persisted - but I'm not sure whether this is merely due to the speed the hand is having to write at? Many of my colleagues have assured me they don't think it is noticeable.. I hope they're right as I don't really have any other options ! 

Hi,

Wwithout seeing the video, I would have a difficult time guessing if you are seeing something that is unusual or if it is working as intended.

(I think the drawing times you have used for each element seem to be good appropriate drawing times.)

I will mention that the hand always disappears between elements, even with a zero pause and a zero transition time, so when using a lot of small elements with short drawing times the hand will disappear pretty frequently, and that might be what you are noticing.


Another factor is that, by design, the hand alternates between two slightly different angles. One angle when drawing downward strokes and one when drawing upward strokes. This is to give an illusion of 3-dimensionality, but it might be part of what you are noticing.

-Mike (videoscribe user)


Login to post a comment