VideoScribe Help

Topic not covered?

Start a new topic

Bug: Bottom scribes not visible

As shown in the attached image, the scribes are not visible in the bottom pane. Sometimes even if they appear, they are not responsive


I am using Videoscribe v2.1.1 in the latest Mac OS

Hi Krishna,


This usually happens after importing an image that is somehow corrupt or the software cannot read.


To solve this:

1. Select all the items on the canvas - CTRL+A

2. Copy all the items - CTRL+C

3. Close the scribe and open a new, blank scribe

4. Paste all the items into the new scribe - CTRL+V


All the items should appear along with all the items in the timeline. You may find that there is a particular image that appears blank in the timeline or is really small on the canvas. You should delete this item.


If you need to copy all these elements back into the original scribe, save the new scribe go in to the original, delete all the elements, save the scribe and copy them back in from the new scribe you created.


If you still get issues after trying this, please save the scribe to your online directory (cloud icon), let us know the name and we can take a look for you.

Hi Mathew... It worked... thank you.


Cheers

Krishna

Hi
I have the same problem.
but it is not working at all,
Every i try to do is unresponsive.
i have tried to copy, it copies the elements
but i can not go back to the new scribe
please help.

 

Hi Md. Roqunuzzaman,


There may have been an image that you have recently added that has taken VideoScribe over the memory limitation and that is why the crashing is happening. Do you have a copy of the scribe that you have saved before the crashes started?


In order for us to investigate this further you can open a support ticket. If you are able to save the scribe to your online directory that would be helpful as we could look at the scribe. To save it online without opening it, please right click on the scribe on the projects screen and select 'Save/share online'. Please let us know the name of the scribe in the ticket.


Login to post a comment