VideoScribe Help

Topic not covered?

Start a new topic

"this file is not a video file" when trying to create .wmv

Hi,


I have tried twice now to render an 8 minute videoscribe as .wmv, 1080 hd and 60 fps.


I want maximum quality. I have already delivered a couple (albeit 5 minute videos) so I wanted the same quality.


However - twice - I left it overnight as it was taking over 380 minutes, at the end of the time, I got the message "this is not a video file" I when I looked for it where I saved it, it was there but it said "zero kb", and when I tried to open it, it said again "this is not a video file".


I am using a Mac Pro and Videoscribe version 2.1.1 by the way.


I'm guessing this is about size (!) I am currently rendering a smaller version as .mov as an experiment and I will convert it. I'm a bit of a numpty when it comes to the 720. 1080 and fps settings.


Any thoughts would be appreciated.


Amanda

Hi,
I would suggest 25 or 30 frames per second because I suspect you will not be able to notice a difference.

WMV does create a large file size, and is probably the most likely to crash if there are problems with your scribe. MOV will provide smaller file size and FLV might be better quality.

 The most common problems with scribes are the result of image files that are too big, or excessive camera settings. In an 8 minute scribe you have to be a bit more careful than with a shorter scribe.

1) You can save your scribe online and tell support the name of it if you want them to take a look at it.
2) If you want the community to try to help, save your scribe then right-click the scribe thumbnail and choose "export to file" and attach the .scribe file here.

Customer support is generally available during UK business hours Monday through Friday.

community tips for avoiding scribe problems: http://help.videoscribe.co/support/discussions/topics/1000023738

-Mike (videoscribe user)

Thanks (again) Mike,


I have managed to make it work at 720 and 30 fps - so I will go with that, and hope the client is OK.


Thanks again!


Amanda


Login to post a comment