VideoScribe Help

Topic not covered?

Start a new topic

Unable to publish my video on youtube

I am having problems downloading my video to my youtube account. 


I have restarted the program several times, but it always gets freezed.


Please, anyone could let me know how to solve it?


Thanks in advance.


Please try saving the scribe with a different name, restarting VideoScribe, loading the newly named scribe and trying again.


If this does not work, please save the scribe to your online directory (cloud icon), open a support ticket and let us know the name of the scribe in the ticket.

Hi Matthew,


Thanks for your reply.


I have saved the scribe with different name (I have done it twice) and all the rest of things that you said, but it doesn't work. The video is created, but it crashses when publishing it to Youtube, an error box appears on the screen. I have tried it three times (I have changed the name of the video) and it is always the same. 


The name of the video is "Barroco (contextualizacion)" and also "Barroco (contextualizacion) ok". 


I opened a support ticket this morning explaining it, but I haven't received any reply,


I would be very grateful if you could advice me as soon as posible.


Thanks in advance.

Hi Matthew,


Finally, it has worked. 


However, I'm afraid I have another problem now... After uploading the video to youtube (it said something like "your video is now in youtube"), I cannot find it. I have been checking my youtube account and it doesn't appear on it. 


Please, could you let me know where to find it?


Thanks a lot.


Maria

Oups!


I found it! 


My apologies for any inconvenience.


Thanks a lot.




Login to post a comment