VideoScribe Help

Topic not covered?

Start a new topic

Not responding message

Hi there,


I am trying to upload my videoscribe to publish it in youtube, but I am having problems. When it is saying "17 minutes and a half..." freezes saying "not responding". 


I have tried to rename the video, restart and so on several times, but the "not responding" message always appears.


It is saved on the cloud. The last one is called "Lope ya" and it is on the screen folder.


I would appreciate if you could have a look at it.


Thanks in advance.


Maria

Please save the scribe you are having issues with to your online directory (cloud icon) and we can take a look for you.

Hi Matthew,


Thanks for your reply.


The scribe I am having problems with is already saved (cloud icon) and it is called "Lope ya".


Thanks again for your help.


Looking forward to hearing from you.


Maria

Hi Maria, sorry there are no scribes saved to your online directory. To save it there, click on the scribe on the projects screen and then click on the cloud icon.

Hi Matthew,


Thanks for your reply. 


I really thought it was saved on the online directory. I was going to double checked and to do it right, but a message is shown saying my free trial is expired. Is there any way to have access to that project in order to save it on the online directory? I really appreciate it. Otherwise, I won't have access to it.


Thanks.


Maria

Hi Mario,


I have converted this into a support ticket. Please check your email fr further instructions.


Comments to this discussion are now closed!