VideoScribe Help

Topic not covered?

Start a new topic

Ctrl not working anymore on the Mac

Hi there Sparkol team,


After installing a security update for my OS (OS X 10.8.5) selecting multiple items using the Ctrl key stopped working. This is something I really depend on. Without  it, Videoscribe isn't really usable to me … I have the same problem on another Mac sytem. That one is using 10.10.3. I am using Videoscribe 2.1.1 on both computers.


I saw that there are  several threads in the forum dealing with this issue. It would be great if Sparkol could come up with a permanent solution.


Anything I can do in the meantime to select multiple elements in my scribe? I am on kind of a deadline …


--Alexandra

Hi Alexandra,

Sorry you have this problem.

It is something we are looking into.


You mention a security update.

Can you advise if using the CMD button (Rather than CTRL) to multi select was working before this security update and this issue has only occurred since updating your computer?

Alas Joe, I can't remember whether CMD did the same as CTRL … 


Currently, pressing CMD will do nothing whereas CTRL will bring up the properties/actions menu. I have attached a screenshot.


I am not entirely sure whether the OS update has anything to do with the problem. The only thing I do know is that CTRL *used* to work till this Monday and then yesterday when I opened up my scribe to continue working on it I noticed CTRL suddenly gave me the properties menu instead of multiple select. That was after installing the security update.


Thanks for looking into this. 


Hi Alexandria,

Thanks for the update.

We have replicated the issue here and have fixed the issue.

If you now restart VideoScribe you will have this facility restored.


If you find you still have a problem with these options after restarting, please can you raise a support ticket and we can investigate your issue.


Thank you for your patience.

Thanks for your prompt reply Joe. Unfortunately, the fix does not work for me (tried it on both systems). Pressing CTRL stills gives me the properties menu.


I will open up a support ticket as you suggested.


You do not need to use the Ctrl key. If you need to right click (Ctrl+click is the only command in VideoScribe on a Mac that uses the Ctrl key and brings up the options menu and replaces right clicking), set your mouse up to right click instead of using Ctrl+click.


You can set your Apple mouse or trackpad up so that it right clicks thus avoiding issues related to using the ctrl button.

To set up your mouse:

1. Go to “System Preferences”

 

2. Click “Mouse” or “Trackpad”

3. Click “Secondary click” so the checkbox has a tick in it


Your mouse or trackpad is now set up to right click.


The Ctrl+click issue is still present in the current version.

Hi Matthew,


Thanks, but I do not need to right click per se. I am solely concerned with being able to select multiple elements in my scribe because I want the lock the camera viewpoint for them.


Interestingly enough, in the new version 2.1.2 I can now use CMD instead of CTRL in order to do just that. (in 2.1.1. that would not work – see the conversation above). This means that at least for now I am able to continue working on my scribe using this as a workaround.


 I think Videoscribe is a great product but issues like this one do give me a few grey hairs ;-)

Thanks for that. Just to confirm CMD Button will be used for Multi select on Macs rather than the CTRL button.

We updated this after user feedback.

Alright Joe. Thanks again for your quick help.


Login to post a comment