VideoScribe Help

Topic not covered?

Start a new topic

VideoScribe version 1, OS X 10.6 and Windows XP no longer supported

VideoScribe has advanced significantly in the last two years - and VideoScribe version 2.0 was a major leap forward in June 2014.

Unfortunately, this means we can no longer support the early versions of VideoScribe that begin with a ‘1’ and they are no longer available to download from our website.


Please upgrade to 2.1.2

If you are using a version of VideoScribe older than 2.0, please login to your Sparkol account and download version 2.1.2 so that we can continue to support you.


OS X 10.6 and Windows XP

These operating systems are no longer supported by Apple and Microsoft. So we’re no longer able to support VideoScribe when it’s used on either system.

You can still use VideoScribe on these operating systems but our support team can only give you limited advice with any problems you may have.


Got questions? We can help

Please raise a support ticket if you have any questions about how these announcements affect you.


Login to post a comment