VideoScribe Help

Topic not covered?

Start a new topic

Morph not working

I have recently downloaded VS 2.1.2 and I can no longer select morph as an option.

 

 Hi,
1) the element you select can't be the first element in the scribe and I think it has to be an image instead of text. (Maybe it has to be an SVG)
2) there has to be at least one other image before it in the timeline.
3) if your scribe contains too many ovrsized image files or excessive camera settings then you may have memory related problems that affect the timeline
4) if all else fails, save your work and restart videoscribe
5) if that fails raise a ticket (link at top of page) and save your scribe online and tell support the name of it.

-Mike (videoscribe user)

Hi

I can't my image to morph from easer.

Why ?

Thanks

 

Hi,
1)  I don't understand your question. Can you rephrase the question?
2) the element you select for morphing can't be the first element in the scribe and I think it has to be an image instead of text.
3) there has to be at least one other image before it in the timeline.
4) if your scribe contains too many oversized image files or excessive camera settings then you may have memory related problems that affect the timeline.
5) if all else fails, save a copy of your work with a new name, restart videoscribe and try editing the new copy.
6) if that fails raise a ticket and save your scribe online and tell support the name of it.

-Mike (videoscribe user)
Hi,

Thanks for the reply

You d'ont understant because I speak french.
My english is very limited

Regards

Anta

 

Hi Anta,

Sorry you are having problems morphing.

It might be that you are looking for the morph option on the 1st image on your scribe timeline.

Can you add 2 images to a scribe and try selecting the 2nd image? Doe you have the morph option?


Please can you send in a screenshot of the problem if it is still persisting?

Hi

Thanks very much

everything is ok now

Anta

 

Hi,I am new to Videoscribe. I am now still learning from your video tutorials.When I was learning the "Morph" method, I noticed that my Morph option is not available. The image or Text I selected was not the first item either.So,what is the problem?

Hi,I am new to Videoscribe. I am now still learning from your video tutorials.When I was learning the "Morph" method, I noticed that my Morph option is not available. The image or Text I selected was not the first item either.So,what is the problem?



 Hi,
1) The element you select for morphing can't be the first element in the scribe and I think it has to be an image instead of text.
2) there has to be at least one other image before it in the timeline.
3) if your scribe contains too many oversized image files or excessive camera settings then you may have memory related problems that affect the timeline.
4) if all else fails, save a copy of your work with a new name, restart videoscribe and try editing the new copy.
5) if that fails raise a ticket and save your scribe online and tell support the name of it.



-Mike (videoscribe user)

Hi, 

   I am unable to use morph on either text or image. It is not the first image in the timeline and it is not a long video yet. Any suggestions?

Jessica


Jessica, you can only use morph on images (not text). We're going to need a bit more detail about this to help though. A description of what happens when you try would be great and any screenshots you can provide also would help us understand what's happening. 

The perfect scenario though would be for you to save your project online and let us know what it's called and which images you want to morph (time stamps would be great) and we can take a look for ourselves.


If you feel you don't want to put any of that on a forum just raise a support ticket and we can pick it up there.

Hi, I have used the morph feature in my videos and when i play it in videoscribe, it works perfectly fine. but when i save it as a video file, the morph does not work. Can you please help? Thank you.

 

Hi Amin,


Does it work on the rendered video if you add 0.1 seconds to the pause time of your morph elements?

Hi Matthew, Thank you for your quick response. Yes, it does work now. Thank you.

 


Login to post a comment