VideoScribe Help

Topic not covered?

Start a new topic

Newbie question: Where should I hear voiceover?

I'm two days into my free trial, loving the software, got my images done, ready to record audio, recorded a test and... I can't hear it.  But I'm not sure where I'm supposed to hear it.  I can't hear it when I click the play button in the voiceover, and I can't hear it when I play the Scribe.


My volume is turned all the way up, and so is the VideoScribe voiceover volume.  I've closed the program and reopened several times.  I've also put it in the cloud.


Help!

1) Do you have a working microphone attached to your system and enabled?
2) Do you see a screen like the screenshot shown below?
3) Is a microphone listed (like the realtek mic listed in the image below)?






-Mike (videoscribe user)


 

I was about to answer "yes, yes, and yes" to your questions and thought, you know, I'd better double-check my settings one more time.  Sure enough, my input volume was set to zero.  Problem solved.


Thanks for your attention!

Oh excellent! Thanks for reporting your results. Happy scribing!

You may also find this blog interesting if you want a little more flexibility in your audio recordings: http://www.sparkol.com/blog/how-to-record-a-professional-sounding-voiceover/

-Mike (videoscribe user)

 


Login to post a comment