VideoScribe Help

Topic not covered?

Start a new topic

Most of the fonts are messed up

%95 of the fonts I'm trying to use are simply messaged up.

The letters are not in the same sizes and they're are not aligned with each other.

Look at the screenshot for example. That's a simple Impact font, and I simply can't use it:



I actually can't use most of the fonts..


FONT TESTING TIME!


1) I had the same results when imported IMPACT and I typed a test sentence in version 2.2.0 with Impact as the font. The letter sizes and vertical alignment are not consistent. Also when drawn, the curved and diagonal edges are jagged. "W" is particularly jagged looking (for Impact font at least)


2) importing and typing in Arial produced better results but still exhibited the symptom with the letter t and possibly other letters.


3) Prestige Elite Standard font was sized and aligned properly (I think it is a monospace font) however the edges were still slightly rough looking.


4) USING A FONT THAT WAS IMPORTED BEFORE UPGRADING TO 2.2.0...Courier New Baltic (which I already had imported before updating videoscribe) looks better with smooth (slightly blurred) edges.


However, when I deleted it and imported it back in, the "t","l","v", and "x" wall became vertically misaligned and slightly mis-sized and the letters were all slightly sharper resulting in jagged edges on the W again.


It's on a different computer but I'll try to get a screenshot uploaded.

-Mike(videoscribe user)

screenshot:
I've added red lines to help clarify the problem. In the Courier font that was already installed before upgrading, the tops and bottoms of all of the short characters line up. After updating, and re-importing the same font, the tops of the short characters still line up, but the bottoms do not. Notice "V" and "X" in particular.

(You may need to view the screenshot at full size to see the issue clearly)

-Mike (videoscribe user)


 


Hi Guy/Mike,


We have made some changes to the way fonts are imported in more recent versions to optimise the way they use memory in VideoScribe - these changes have meant some fonts import out of alignment or get the jagged edges displayed in the screen shot. This only effects some fonts, so if you have some other fonts that are similar I would advise trying importing those. We are working on optimising the way fonts are imported into VideoScribe further to avoid these kinds of issues.

Thanks Daniel!
In addition to what Daniel wrote, You have the option to uninstall the current version of videoscribe and install a previous version : https://my.sparkol.com/versions

A regular uninstall will not affect your saved scribes (although it is generally a good idea to save a copy online as a backup). I wouldn't recommend using any type of memory cleaner or hard drive cleanup program which might delete your saved files.

Also, I'm not sure if scribes made in the newest version will open in older versions.
Also also, you will probably need to delete and re-import the fonts after you revert to the older version.

Hope that helps,
-Mike (videoscribe user)

 

In every version of VS it took trial and error to get fonts to work right. But in the newer version I must admit, it is beyond frustrating. Who has time to spend all day testing if fonts will work or not. UGH!

 

Same problem here. The only solution is to try another font?? 

You can install an older version of videoscribe as discussed in my previous comment.

-Mike (videoscribe user)

 


Login to post a comment