VideoScribe Help

Topic not covered?

Start a new topic

For Mike Metcalf

 Mike, is 1.3.26 still your primary VideoScribe? I know you keep up with all the new versions and i wanted to get your opinion.


Is there anything new in 2.2.0 that you can't live without and would make you give up 1.3.26?


I'm not sure what version started with the new menu, timeline, properties, etc, but it hinders your workflow. Version 1.3.26. work flow is  much better in my opinion.


I was playing around with 2.2.0 and except for animated gifs, i didn't see anything that made me want to jump ship. Animated gifs is no biggie. Can use a video editor to add them if I want. What is critical is being able to sync voice overs (99.9% of my work uses voice over) and 1.3.26 beats all versions hand down when it comes to  the workflow for syncing a voice.


Thanks

Dan

Hi Dan,
I generally try to keep one of the newer versions installed for testing, but 1.3.26 is still the version that I use for work. I prefer the controls, settings, and UI of version 1.3.26.

It looks like the newest version I have installed right now is 2.1.2. I haven't done much testing with audio on it though, so I haven't observed the synching problems you mentioned.

 

Thanks Mike for the feedback. So you haven't seen any new feature in 2.1.2 that stands out. In what little research I done, the only real difference is the interface and the gif thing, otherwise, there isn't anything I can do in the new version that I can't do in 1.3.26.

Mike you said you keep one of the newer versions installed for testing while using 1.3.26 for your primary work. Do you you have the newer version installed on another computer? I never found a way to have two versions of videoscribe installed on the same computer, even though I would love to do so.

Thanks

 

 p.s. Mike, do you also have a website of your own. I wish Sparkol would have an actual bulletin board with many forums. Forum for each version, forum for InkScape, forum for illustrator, etc. If you have such an animal I will join in a heart beat.

Yes, I'd say that the GIFs are my favorite feature of the newer versions. Multi-select is a pretty big deal for most users I think. I don't really use the fonts or library although I think the larger library is probably a big plus for many users.

Yes I use a different computer for the newer version.

I do not have any kind of help-related or software-related blog or website but thank you for the nice compliment!

-Mike (videoscribe user)

 

We're coming up on two years since 1.3.26 was released, and Sparkol still needs to keep it around to support power users. THE DEVELOPMENT REALLY NEEDS TO UNDERSTAND WHY MIKE AND DAN AND I DON'T USE 2.X.

I wish I had read this before I installed 2.1.2. I am a new purchaser, and I am having no end of trouble with all the bugs. The line weight thing alone is gonna drive me to drink. How am I supposed to ship this off to a client, if I can't even get all the images to draw with the same line weight?

Does anybody have any workaround? I'm using CS4 Illustrator.

Thanks,

-Mark.

 


Login to post a comment