VideoScribe Help

Topic not covered?

Start a new topic

Changes Not Saved

I worked for 5 hours last night, saving sequentially both in the base folder, and to two separate "scribe" files locally. All of the files exist. All of the files show proper save times. NONE of them have the work I did. NONE.

I have tried to right-click and export them. I have tried to reboot my machine and open them. Nothing. The thumbnail of the base folder version shows the proper elements. Opening it does not. Nonel of the files show the work I did 4 days ago. None of the meticulous animation...none of the matched sizes between elements to fudge animation keyframes...none of it.

To say I am sick to my stomach would be an understatement. More to the point however, what the #$&*^%# happened? And even more importantly, how do I make sure it never happens again?

I am now terrified that I cannot trust the program. I have at least three more projects for clients to do - what DO I do?

Thank you, in advance, for any and all suggestions.



1 person has this question

Hi Mark,

I have converted this issue into a support ticket. Please check your email for further instructions.

Comments to this discussion are now closed!