VideoScribe Help

Topic not covered?

Start a new topic
Answered

Some scribes after rendering too fast

 After rendering (wmv, flv or mov) there are some of the scribes animated too fast as i designed it! So they`re asynchron to my voiceover. And i wantd to render it with 25fps - but it always renders the video with 30fps! What can i do?


Best Answer

Hi Sven,


Sorry that you are experiencing this issue.


Please could you save the scribe that you are having this issue with to your online directory (cloud icon), let us know the name and we can take a look for you.


Can you also let me know if there is a particular point in the scribe where it is obvious that the voiceover is out of sync.

Hi,
I would recommend saving your scribe (your work file) with a new name, restarting videoscribe and then opening the new version and rendering your video again.

Sometimes saving a copy with a new name and restarting videoscribe fixes problems with settings that are not being updated properly, as well as rendering problems, and other issues.

If that does not fix the problem, you may want to RAISE A TICKET to contact customer support directly.

-Mike (videoscribe user)

 

Answer

Hi Sven,


Sorry that you are experiencing this issue.


Please could you save the scribe that you are having this issue with to your online directory (cloud icon), let us know the name and we can take a look for you.


Can you also let me know if there is a particular point in the scribe where it is obvious that the voiceover is out of sync.

Also, what tools are you using to determine the FPS of the rendered video?

 Hi  Matthew,


the scribe is named "Video_Fondsfinanz" and it goes out of sync at 1:24 - the scribes are animated too fast.

The fps is okay - i checked it with Adobe Premiere. The Windows explorer says it would be 30 fps...

Hi Sven,

We are aware that when producing a video, Windows properties suggest it is 30 fps when another has been set.

It is something our developers are looking into but as you are aware if does show correctly in editing tools.


With regards to your scribe rendering too fast, I have made some timing adjustments to the scribe and saved it to your online directory.

Can you check the timing on this one and advise if it has improved?

If you do need further assistance with this one, we can look into it further Via a Support Ticket. to investigate it further.


Login to post a comment