VideoScribe Help

Topic not covered?

Start a new topic

Can't Publish

Please help me out. I checked out your Scribe and I really liked it. I can't publish my first video. I'm on free trial and I need this presentation tomorrow. Please. I'm using the version 2.2.2039. Please help.


1 person has this question


Hi,
You've done a pretty good job of keeping the elements grouped together, but I see that the final zoom out goes all the way down to about 3% and produces a warning icon in the lower left corner of the screen.

First/easiest thing to try:
save the scribe with a new name, restart videoscribe and try to render it again. That won't actually fix the problem but it MIGHT free up enough memory to allow you to render the scribe despite the problem.

Most likely solution to FIX the problem:
Your first element has a camera zoom setting of 110% which is good, but later some of your elements get much bigger resulting in a lot of zooming out and much more use of the canvas space. By the time you get to abraham lincoln, your image is so large that the camera is zoomed out to 14%. If you scale down the largest elements then you can fit them closer together and that will help you avoid zoom related problems. In general I'd recommend keeping all elements at a size that allows a zoom level between about 50% and 200%. 


You may still want to save ad restart before rendering, but it might not be necessary.

(If the scribe still won't render, then  there might be other problems in the scribe that are not as readily apparent)

related thread:
TIPS to Avoid or Fix Videoscribe freezes, crashes, slowdowns, failure to export, or erratic behaviours.


In the future, when creating a new scribe, if you IMMEDIATELY click the "set camera" icon after you import each element then you will be more likely to to stay at about 100% and less likely to get the uncontrolled zooming and enlarging that can happen sometimes with videoscribe.

-Mike (videoscribe user)


Login to post a comment