VideoScribe Help

Topic not covered?

Start a new topic

Help problems with "add image"

I have a problem with the software. program shuts down or freezing when you click on the "Add Image". I can´t clear the library  used images - . Reinstalling the program  did not help. What to do? It´s very frustrating, and I paid for a pro version

Hi,

INSTANT ANSWER: library-images-will-not-preview-or...

(read past the part about clearing the cache)

-Mike (videoscribe user)

 

Hi,

I tried to do everything and is impossible to solve the problem.

the application still does not respond when go to "add image" so i can´t add or dalete or anything.


thanks

judith

Just to clarify, Did you read PAST the part about clearing the cache... to the part about deleting the image library directly from your hard drive?

-Mike (videoscribe user)

 

No, what is that?


...please go back re-read my first reply and read the WHOLE article at the link provided. Then follow the instructions about deleting the image library...

-Mike (videoscribe user)

 

the first time you told me I read the article and try to do it and not worked. Now I tried again and I can not solve the problem.

You may want to contact customer support: RAISE A SUPPORT TICKET.

1) Tell them if you are on a PC or a MAC.
2) explain the problem very clearly including what you are trying to do, what you see on the screen and exactly where the program freezes.
3) describe each thing you have tried step by step.

good luck!
-Mike (videoscribe user)

 


Login to post a comment