VideoScribe Help

Topic not covered?

Start a new topic

Videoscribe to powerpoint is not playing

When I do the publish to Powerpoint feature all I see in powerpoint is an image of the videoscribe logo. The filesize says 35mb so it should have something there but nothing will play and it looks just like a slide image.


1 person has this question
Did you try clicking the logo whatever powerpoint requires you to do to play an embedded video?

-Mike (videoscribe user)


 

Hit F5 to play the presentation. The output is a video, VideoScribe does not break the presentation up into slides.

I am having the same issue.  I am able to successfully publish (render) my video....but when I try to play in PPT it does not play.  I only see the VideoScribe logo :-(


Please help.......

Hi,

1) As mentioned above, keep in mind that it is an embedded video and not a typical set of powerpoint slides.  In case you have not already done so,press f5 or enter or spacebar or mouse click or whatever should make the PPT start playing after you open it


2) you could attach the PPT file here to see if it plays for anyone else.

3) Make sure you have the most recent version of powerpoint viewer (free) installed, especially if your powerpoint software is an older version.

4) I'm not sure, but I think videoscribe uses WMV for powerpoint so you may need to have the current windows media codec installed too.


-Mike (videoscribe user)

Ross/All, 


There are ways of amending the settings in PowerPoint to play the embedded video in different ways. Check out this Microsoft help page which explains those. Also you can Change the displayed thumbnail displayed so it's part of your scribe and not our logo if you wish.


Hope that helps!

Regards

Barry 

Sparkol Support Team


Login to post a comment