VideoScribe Help

Topic not covered?

Start a new topic

Video not playing on PowerPoint 2010

Is VideoScribe not working with PowerPoint 2010? I have problems to start my video. What can I do?


1 person has this question

I am not aware of a bug with VideoScribe and PowerPoint 2010. There are ways of amending the settings in PowerPoint to play the embedded video in different ways. Check out this Microsoft help page which explains those. Also you can Change the displayed thumbnail so it's part of your scribe and not our logo if you wish.

Well sir, pardon me. The question was posted 2 months the ago and still you have no solution whatsoever to the bug. PowerPoint 2010 doesn't play the video. However, 2013 works fine. I hope you have at least an explanation. I am so pissed because I made one for my friend on his bd and he can't open it so far. Please help

Powerpoint is notoriously flawed when it comes to consistently playing videos. This is not likely to be a VideoScribe problem if one version of powerpoint can play the video and another cannot. Try importing the video to a blank slide, then using the Inspector to set how the video starts playing: Automatically, On Click, etc.

Just as the easiest, most basic troubleshooting step, I would recommend installing the newest powerpoint viewer (free) and using it to play the file. You might also check that you have the current version of quicktime player and windows media player installed (I don't know which video format videoscribe inbeds).

(I'm assuming you are exporting from videoscribe directly to powerpoint and not rendering a video and then manually importing it into powerpoint which might introduce more variables into the scenario).

-Mike (videoscribe user)

 

Mike Metcalf, I have rendered the project into a pptx because I have the free trial version. The file doesn't work on PowerPoint 2010 but it woks fine on 2013 version and some cell phones. It worked on mine but my friend can't play it and it annoys me. Any suggestions? BTW, the PowerPoint viewer gave me hope but no it didn't work.....
Hi,
1) your friend can't play it on what device? and
2) what operating system?
3) does your friend have the newest version of quicktime, and
4) windows media player and
5) powerpoint viewer installed?
6) some people also have other media players installed like realplayer which will hijack the playback settings in some cases even if they cannot actually open the video.

You could attach the Powerpoint file here so other people can test it.

-Mike (videoscrib user)

 

Mariam, as Dave said I would lean to this being a PowerPoint issue rather than a VideoScribe one. The software would output the same video file to 2013 as 2010 and I have seen the files working in 2010 there is just inconsistency sometimes. If you are on a free trial I would try publishing the same video to YouTube and see if it plays there as again it would be the same video file. If it does play there you could then embed the YouTube Video in PowerPoint and see if that works.

Mike, he has Nokia lumia ( a Microsoft phone which surprised me when the PowerPoint didn't work on it, I don't know what version of os he has tho). And and for the rest of the questions, all I know is that his Microsoft is 2010 which doesn't play the file.
Barry I will try and see if it works

Login to post a comment