VideoScribe Help

Topic not covered?

Start a new topic

Can't open scribes saved in my cloud

I just updated to the latest VideoScribe release 2.3.0 today.  When I open the VideoScribe desktop, I click on the cloud, and I can see the 4 scribes I have stored online (not on my local computer).  However, I am unable to open any of them.  


I click on a scribe, a popup asks me if I want to open the scribe, and I click yes (the checkmark).  A new blank scribe window opens, completely empty of all assets.


How do I access my scribes to view/edit/save to my local computer?


Thanks,

Jennifer


1 person has this question

Jennifer, that's very strange! I can download and view all the scribes in your online folder (there are 5 of them now) and they are showing content and playing fine. I would try uninstalling and re-installing v2.3 (or even downloading and upgrading to v2.3.1 which is likely to be released later today) and see if that resolves your issue.

But you can also download your online scribes from our website and then import them into VideoScribe by logging in and visiting https://my.sparkol.com/online-scribes

The desktop PC in my office is running Windows 7, so perhaps that is not compatible?


Anyway, I switched to working off my MacBook Pro which is running the latest El Capitan version.  I can access my cloud-saved scribes.


Now, I'm unable to import SVG files.  I'm using Adobe Illustrator CC, which according to some forums, saves SVG files in a different way than older CS versions of Illustrator.  First, the SVGs would import as a black box.  Then, after making sure I selected "embedded" instead of "linked" in the save SVG settings, I got the images to import as a clear box with a black outline.  Messing around with the save SVG settings, I also got it to import as a solid white box.  


I'm attaching the SVG file and a screenshot of what it looks like when I import it.  I even tried downsaving the Illustrator file to CS4, then saving the SVG, but nothing seems to work.  Any suggestions?


Jennifer, VideoScribe is compatible with Windows 7 so it sounds to be like an issue with the specific install or settings on that PC. I would try upgrading to v2.3.1 and see if that makes any difference for you.


When creating SVG images in Adobe Illustrator CC 2015 there is a save option that must be changed for the image to work in VideoScribe. When saving as an SVG there will be a save options box that will appear after you have given the image a name. You will have the option to change the CSS properties in the Advanced options section. The CSS properties should be set to either Presentation Attributes or Style Attributes.

 


I have all those settings including Presentation Attributes.  Anything else I can try?  Thx.

Aha!  I have been working off an Illustrator file saved as CS4.  I can now get SVGs that are simple shapes, like solid colored rectangles, to show up correctly.  However, more complicated SVG files, such as a bunch of wavy lines, show up but are very pixelated, much like a PNG.  I'm guessing this is the best quality I can hope for?  :(

 


 

Probably not. Attaching the SVG file, and a screenshot of the problem as it appears in videoscribe would help determine the problem.

-Mike (videoscribe user)


 

I'm attaching the most recent SVG.  Including 2 screenshots of SVG settings & how it looks in the scribe.  Thanks for taking a look.



Login to post a comment