VideoScribe Help

Topic not covered?

Start a new topic

Editing Help

I have got all my pics/texts/animations in order and thought I had the camera views all perfect too. But I haven't! There are a couple of camera views missing, and a couple in there which I didnt want. How do I backtrack to easily remove the parts which I dont want and to add in those which I do? 


I've tried starting from the point it first went wrong and trying to remove any camera views, then moving around the canvas, and putting the camera views in again.


But this doesnt seem to work. The texts & animations are all ok - just the camera views towards the end are not what I wanted and I cant seem to remove the old ones and replace with the new.

Ok I have sorted it out. I closed VideoScribe and reopened it. Some of the pics/text appeared in a different order than I had on my working panel! So that's why it didnt flow properly. I don't know if this is something anyone else has experience but it's very frustrating.


Anyway, all done now and I have created an animated Dragon! Very pleased for my first effort.

Good job!

Sometimes oversize image files (or SVG images that are not prepared as simply as videoscribe prefers them,) will cause unexpected behaviours with the timeline or elements on the screen. These issues and a few other factor can also contribute to freezes, crashes and unwanted behaviours.

-Mike (videoscribe user)

 

Thanks Mike. I only used half a dozen pics already in the library though, and they were sized for normal use on the canvas. It happened with two text slides too. But sorted now with this one so I'm ok with that. It'll be easier with practice but really pleased I did morphed images in my very first one! And I'm looking forward to doing more soon.

Login to post a comment