VideoScribe Help

Topic not covered?

Start a new topic

problems to load / download video

Also I have problems to upload my video to youtube, I tried it for 2 days and it always ends hanging in 5 min. I need assistance to solve the problem as soon as possible. nor is I possible to export it to local

video name: Management Bagging


Best regards,

Matias, if a render is hanging at the same place each time it is likely there is a problem with that image or element at that point. Taking a look for you now though and will respond on the support ticket you have also raised for this.

I'm having this same problem. It stops loading at the same place, and gives me a "not responding" message.


Can you help?

Actually, I switched out the photo image I used where it got stuck, and now it's fine. Thanks.

Hi trying to upload a and add music it keeps stopping at same point ..tried it with music without just aboutchalf our left and says not responding ...how can you tell where the problem is

Hi,


1) If you would like customer support to help you troubleshoot your project, save the project to the cloud folder then Raise a Ticket and tell customer support the name of the project. 


2) If you want help from videoscribe users, save the project as a .scribe file and attach it here. 


3) if you want to try to identify and fix the issues yourself, the following thread might help: TIPS to avoid crashes, freezes, failure to render or erratic behavior (2015)


-Mike (videoscribe user)


Login to post a comment