VideoScribe Help

Topic not covered?

Start a new topic

SVG image has a slight pop in after trace while images from library don't

Why does my illustration seem to get traced in with slightly thinner lines than once done tracing it pops in with its original sized lines? The images in the video scribe library don't do this. Is there a way to make this not happen or is this just how it is?


Please let me know!!


Cheers.

TEST5.svg TEST5.svg
35.5 KB

Alex, check out this forum post http://help.videoscribe.co/support/discussions/topics/1000070696. All the sections will be interesting but section 8 will be of specific interest

Hey Barry,


Thanks for your reply! 


I checked out the link and tried out it's suggestions but still am having an issue with some line thickening. I'm confused on whether it's the program that is making this happen unless you have really thick lines or if it's that the videos that I'm seeing that don't have this issue are doing it through a different program or something.

One other thing that that link does not mention would be to increase the default image quality when importing images that suffer from this issue. I would not leave the image quality at a exceptionally high rate for all images as you would use a lot of RAM that way and limit your scribe size but could bump it up for the images with issues.


We tend to make all our Library images with a 2 point stroke and this is the ideal level for the application and tends not to have this effect.


Login to post a comment