VideoScribe Help

Topic not covered?

Start a new topic

Old Version of Video Scribe

Hi... Greetings!


I want the older version of the VideoScribe... very Old infact... There is some problem with the present version I have... the JPEG images that I import are not animated properly...


Can you please get me a link to download the older version... a version prior to 2.1.2? Right now in this link https://my.sparkol.com/versions?_ga=1.81192660.2104787395.1448726001 i see older version until 2.1.2.


Look forward to your response.


Patrick.

Older versions of VideoScribe no longer available or supported. V2.1.2 is the oldest available version.

What's the issue you are having with the animation on JPGs? Maybe we can help you get that working. There are 6 options now when you import but option 2 (centre middle) is the one that works in the same way as in v1 of the software.

I think that should read either "top middle" instead of "centre middle"




I'd also recommend testing each option to see if there is one you like best.
As Barry suggested, if none of the options look good to you, perhaps you can describe the problem more specifically and someone may have a solution.

-Mike (videoscribe user)

 


Login to post a comment