VideoScribe Help

Topic not covered?

Start a new topic

I cannot play the music (URGENT)

There is no sound when I click any music. I've tried several times but failed. Please help me and I need to complete the video these days. Many thanks.

Hi,


1) do you mean music from the videoscribe library or an MP3 music file that you imported?
2) is the volume control on the music library menu slid all the way to the right?
3) are your speakers turned on and connected?
4) is there no music when you preview your scribe or no music when you render a video or both?
5) how long is the music file and how long is the animation time?

6) is there sound if you watch a video on youtube?
7) mac or PC?
8) can you hear any other sounds on your computer like if you play a song or a video in quicktime player?


Just trying to get more information and narrow down the possible causes.


-Mike (videoscribe user)


Thank you for your help!

1) Both.

2) It cannot play any voice when the volume control from the left side to the right.

3) Yes. I can record my voice using another software.

4) Both.

5) Animation lasts 56s, and I cannot play all the music.

6) Yes.

7) Mac.

8) Yes, everything but videoscribe.


Many thanks!

Cherry, let me turn this into a support ticket for you. Please can you save your scribe file online and let us know what it's called and we will download it and take a look

Hi Barry,

I think I have save it online. Please help to check it.


Many thanks. 

I have recorded several sound clips and can not play back or hear anything in preview prior to packaging the video ---- what am I doign wrong-- speakers and mic work with other software-


 

Please can you save your scribe file online and let us know what it's called and we will download it and take a look


Login to post a comment