VideoScribe Help

Topic not covered?

Start a new topic

Problems with music

I select one music for my video and it doesnt play. Please, I need solutions ASAP. If there is not a solution, I will have to cancel my suscription.


Thank you in advance.

At which point does it not play Monica? can you preview the music in the music selection library but it does not play on the scribe? Or can you not even preview the music files? 

If you could send us the scribe file (either export and attach here or save it online) and we will happily take a look for you

Good Morning,


I am unable to add music to my scribe. The menu is available, I can play samples but the add in box is greyed out on the left hand side of the screen. The blue tick box is there, but when I click no music is added.


It was working earlier until I deleted a music track, since then it's disabled. 


Any suggestions? 


Thanks in anticipation 

it sounds like you did not successfully delete the music track. You cannot add another music track until the old one is deleted. Restart videoscribe if necessary.

Hello Mike,


The music has been deleted, the music icon is grey not blue. I have restarted videoscribe and I cannot add music to two scribes that have taken a long time to make and I have a deadline for a project. I am able to sample the music, just not add. 


I am able to add music to a new scribe I am working on. 

If you save your work online and raise a support ticket

or

save your work as a .scribe file and attach it here, someone may be able to have a look at it for you.


It might be a good idea to try both options, as customer support works mon-fri during regular UK business hours.


A screenshots of the greyed out music icon, and any other symptoms, might also be a good idea just to make sure customer support understands the problem.

Thank you Mike,


I shall follow your instructions and hope someone will be able to help. 


For 'external influences', I am trying to add 'Essential Steps'. The sample plays but as you can see, the system will not allow me to add this.


image


It's the same thing for 'Media Narratives', I'm trying to add 'Cycle Sets'. 


image



Adel, as per my colleagues reply to your support ticket we have downloaded those files and added music without an issue. Updated projects attached.


Thank you very much Barry.


It's still hit and miss from my end. Sometimes it will add, sometimes not. I have another scribe with the same issue. I know how to add music, the process. When the box is greyed out, it will not add. 



May be worth re-installing VideoScribe as it's not something we've been able to recreate here on any of your files so seems to be something specific with your computer.


Login to post a comment