VideoScribe Help

Topic not covered?

Start a new topic

I cannot get objects to respect timing/camera settings.

Simply put - I spend hours trying to get a simple 2 object / 10 second video to work: objects WILL NOT respect pause and transition timing, I am so frustrated.


I can hit the PLAY button 3 times consecutively, without making ANY change and I will see THREE DIFFERENT previews of my 2 object scribe.


I created a LARGE scribe that I have all but abandoned because of this; and created a simple "test" below.


TASKS PERFORMED (NEW BOARD):


1: Place first object on board

2: Center object on board by double-clicking object in timeline

3: Set camera position

4: Set Animation = 0, Pause = 300, Transition = 1


5: Place second object on board to right of first object

6: Center object on board by double-clicking object in timeline (First object is now to left of board).

7: Set camera position

8: Set Animation = 0, Pause = 2, Transition = 0


If I select "PLAY" from upper right corner: The entire board ZOOMS up to 500% then ends immediately. NO PAUSE, NO RESPECT FOR ZOOM, nadda.


If I select "PLAY" from upper right corner (again): The entire board ZOOMS to 100% then ends immediately. Again - NO PAUSE, NO RESPECT FOR ZOOM, nadda.



EXPECTED RESULTS:


The first object should be centered, then a transition from the first object to the second object after a 5 minute pause (with the second object now centered, then another 2 second pause before end of scribe.


Obviously I am missing something here.


Scribe attached.

Hi,

very helpful description and very helpful .scribe file!

Using 0.0 second time settings in your animation may cause unexpected problems in the current version of videoscribe.  It has been mentioned in a variety of threads.
I don't know if a 300 second pause will cause a problem also.

Either:
1) Try replacing the 0.0 times with 0.1 times
or
2) uninstall videoscribe version 2.3.3 and install version 2.2.5

I don't want to wait 5 minutes to test the 300 second pause, but I changed the 300 second pause to 5 seconds and it played fine in version 2.2.5.

(click the ACCOUNT link at the top of this page and then click "see all versions" if you want to download another version of videoscribe. It's a good idea to backup your scribes online as a precaution.)

 

-Mike (videoscribe user)

Or... upgrade to v2.3.4 released this week. This is a known bug in v2.3.3 which I can see from our logs you are using and it's fixed in the latest version


http://blog.videoscribe.co/videoscribe-2-3-4-release-notes/


Login to post a comment